Start a new topic

Problems since updating to ios 7

Since updating my phone to the new operating system, I cannot get a measurement through the BioForce app. I have tried several times, but have had no success. Has anyone else had any issues?

2 people have this problem

i updated my operating system yesterday and this morning i was unable to take measurement. did you get it resolved?  

I have not been able to resolve the issue.  My HR monitor is giving me a reading, and I have uninstalled and re-installed the BioForce app, but I cannot get a valid R-R or Pulse to even begin taking a reading.


Yes, same here. I've also tried deleting and reinstall, with no resolve. I sent an email to the help desk. No reply yet.

Just submitted a new case but I am having the same problem. Any update guys?

When you have upgraded to iOS 7 go into your settings, then privacy, select microphone, and switch to enable. That should resolve the bug we've been dealing with at BioForce.



This is counterintuitive when using the Bluetooth strap but it worked for me. First you have to turn off the "use bluetooth smart strap". Then go back to the "Measure" tab and it will ask you to use the microphone, obviously you have to say "yes" for measurements to work. Then re-enable the "use bluetooth smart strap" and re-pair your bluetooth strap.  Finally got a good reading!

Thanks Patrick!

Login to post a comment